伏笔VPS移动版

  • 适合新老用户的《Linux常用命令全集》

    发布时间:2016-04-09 22:38:51
    阅读次数:63160

    这是一本CHM( Compiled HTML )的电子书,可以在Windows等阅读平台下,快速查阅Linux的常用命令与语法,适合Linux系统下老手和新手,这本书来自中国IT实验室。 下载地址: http://soft.kwx.gd/book/Linu...

  • RPM安装或升级时签名效验错误解决方法

    发布时间:2016-04-09 22:38:49
    阅读次数:38244

    从RPM 版本 4.1开端,在装置或晋级软件包时会检查软件包的签名,若您的系统应用了 旧版本的GPGkeys,那么需要博得最新的GPG keys才能装置。 一、毛病提示参考 1、缺合适的签名 warning: Header V4...

  • yum因被锁定导致无法执行相关操作的解决方法

    发布时间:2016-04-09 22:38:46
    阅读次数:77425

    执行yum命令时,提示Another app is currently holding the yum lock; waiting for it to exit...等毛病字样。这是因为yum被锁定无法应用导致的。 毛病信息参考: Another app is currently holding the yum lock; waiting for it...

  • apache端口被异常占用导致无法启动的解决方法

    发布时间:2016-04-09 22:38:43
    阅读次数:47297

    最近碰到LNMPA一键装置包的Apache无法启动的问题,Apache提示以下信息: (98)Address already in use: make_sock: could not bind to address 127.0.0.1:88 no listening sockets available, shutting down Unable to open logs 英文的主要...

  • CentOSBash漏洞修复

    发布时间:2016-04-09 22:38:40
    阅读次数:62165

    这是2014年9月底涌现的漏洞,相关官方文献:https://access.redhat.com/security/cve/CVE-2014-6271。黑客可以使用该Bash漏洞完全控制目的系统并发起袭击,请各位上紧修复了。 一、检查是否中招 env x='()...

  • glibc库缓冲区溢出GHOST漏洞(幽灵)修复方法

    发布时间:2016-04-09 22:38:37
    阅读次数:88868

    这是2015年1月左右爆出的漏洞,危险等级比较高。glibc库爆缓冲区溢出,可以直接远程执行任性命令而且取得完全控制权,CVE编号为CVE-2015-0235,名为幽灵(GHOST)漏洞。受影响版本:glibc-2.2 与...

  • Yum有未完成事务提示清除办法

    发布时间:2016-04-09 22:38:34
    阅读次数:96412

    应用Yum装置东西时,如其有胁制退出过yum或yum异常结束,再下次应用yum命令时会提示:There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them。 可以通过以下...

  • 使用Linux自带命令查看系统下基本的Raid信息

    发布时间:2016-04-09 22:38:31
    阅读次数:89820

    现在很多服务器都带有raid,一般软件raid或主板自带raid是没有软件附带的,可以通过系统的命令理解raid的根本情况,自然最好的是应用硬件raid卡,通常会带有硬盘状态具体信息。 本文主要绍...